[OS X TeX] Update to FontForge error

Bruno Voisin bvoisin at mac.com
Fri Aug 11 06:56:45 EDT 2006

Le 11 août 06 à 11:39, McGarry Vince a écrit :

> It installed perfectly. Thanks.

For me it's still not working. I just tried again with the FontForge  
i-Package that is now visible in the *EXPERIMENTAL* i-Directory. The  
installation aborts immediately after launching, asking for a  
dependency which cannot be fulfilled:

Checking (required) dependency set 0 (only one should be available).  
Reason: FontForge is linked dynamically against GNU gettext and will  
not work without those shared libraries installed.
## File /usr/local/lib/libintl.3.dylib is not available.
## File /opt/local/lib/libintl.3.dylib is not available.
Dependency requirements not fulfilled as one and only one of the  
checked files should be present.

I don't know why /opt/local/lib/ is searched, as I've removed the  
references to /opt/local/bin from /etc/profile and /etc/csh.login  
(and it's /opt/local/bin, not /opt/local/lib, anyway).

Could the fact that I'm running a PPC Mac, not an Intel Mac, make a  

Bruno Voisin------------------------- Info --------------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
          & FAQ: http://latex.yauh.de/faq/
TeX FAQ: http://www.tex.ac.uk/faq
List Archive: http://tug.org/pipermail/macostex-archives/

More information about the MacOSX-TeX mailing list