[OS X TeX] Unable to extract the embedded font

Bruno Voisin bvoisin at mac.com
Thu Mar 23 01:00:38 EST 2006

Le 23 mars 06 à 00:27, Lee Tryhorn a écrit :

> I've tried re-running the configure stage of the TeX i-Package, and  
> that has helped a bit.  You can now see all of the text in the  
> document apart from one page which is blank.
> In Adobe it came up with the message, 'There was an error  
> processing a page, wrong operand type', followed  by 'An  
> unrecognized token '-382d' was found' and 'There was an error in  
> processing this document (114)'.
> I'm lost.  Any further suggestions?

Not really. That's one for the PS or PDF experts on this list to  
answer. Are you, by the way, running TeXShop in TeX + dvips +  
GhostScript mode or pdfTeX mode? Do both modes (in case you have the  
possibly included figures in the formats appropriate for the two)  
produce the same result?

Bruno Voisin------------------------- Info --------------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
          & FAQ: http://latex.yauh.de/faq/
TeX FAQ: http://www.tex.ac.uk/faq
List Archive: http://tug.org/pipermail/macostex-archives/

More information about the MacOSX-TeX mailing list