[OS X TeX] gwTeX and KOMA-Script : another bug (class scrreprt)

Franck Pastor pastor at fusl.ac.be
Fri Apr 13 08:12:36 EDT 2007


I heard recently here about a bug with recent version of KOMA-Script  
in gwTeX. Well, here is another one.

So I am currently using gwTeX (most recent version) and the document  
class "scrreprt", the report class of the KOMA-Script bundle. I ran  
into a bug with the option class "chapterprefix", which is no longer  
accepted by scrreprt. Here is a very short example:


I get then the following error message

! Undefined control sequence.
\@@makechapterhead ...e at chapterprefix {}\endgraph
                                                   \nobreak \vskip .5 
l.3 \chapter{Essai}

It's the version 2.97 of KOMA-Script,  but the same error happens if  
I install the most recent version from CTAN (2.97a). However, it  
works well with the older version (2.95b) installed in my TeXLive2007  
from MacTeX... (By the way, many thanks to the TeX Distribution Panel  
and its developers!!!)

Is it the same for others? Any help or advice?


Franck Pastor

------------------------- Helpful Info -------------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
TeX FAQ: http://www.tex.ac.uk/faq
List Archive: http://tug.org/pipermail/macostex-archives/
List Reminders & Etiquette: http://www.esm.psu.edu/mac-tex/list/

More information about the MacOSX-TeX mailing list