[OS X TeX] TeXShop and Lilypond

Herbert Schulz herbs at wideopenwest.com
Tue Apr 17 17:02:02 EDT 2007

On Apr 17, 2007, at 10:28 AM, Alan Munn wrote:

> At 9:54 AM -0500 4/17/07, Michael Millett wrote:
>> Ok.
>> I ran this from the Terminal after cd'ing my way to the correct  
>> directory:
>>    chmod 755 Lilypond-LaTeX.engine
>> Then, I changed the first line of my TeXShop file from:
>> %%!TEX TS-program =Lilypond-LaTeX
> This should work.  Did you get the same error as before  when you  
> had this as the first line?  I recall the error was

If should be

%%!TEX TS-program = Lilypond-LaTeX

(note the extra space after the `=' sign---it's, unfortunately,  

Good Luck,

Herb Schulz
(herbs at wideopenwest.com)

------------------------- Helpful Info -------------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
TeX FAQ: http://www.tex.ac.uk/faq
List Archive: http://tug.org/pipermail/macostex-archives/
List Reminders & Etiquette: http://www.esm.psu.edu/mac-tex/list/

More information about the MacOSX-TeX mailing list