[OS X TeX] Loss of Greek Porson font functionality

David Derbes loki at uchicago.edu
Mon Dec 10 11:45:02 EST 2007

About a year ago, I downloaded from Antonis Tsolomitis's web site a  
gorgeous Greek font called Porson. I installed it following his  
included instructions, and it worked fine.

It stopped working yesterday. I reinstalled it, but still no go. I  
have no idea what is going wrong. I attach the output of the console  
that seems to be telling me something, but I have not been able to  
respond appropriately to the messages:

Loading the definitions for the Greek font encoding
GFS-Porson style file by A. Tsolomitis
loading : Context Support Macros / Miscellaneous (2004.10.26)
loading : Context Support Macros / PDF (2004.03.26)
) (/usr/local/teTeX/share/texmf.tetex/tex/latex/Porson/lgrporson.fd)
Underfull \hbox (badness 10000) in paragraph at lines 16--17

(./babeltest.aux) )
(see the transcript file for additional information)</usr/local/teTeX/ 
Warning: /usr/local/teTeX/bin/powerpc-apple-darwin-current/pdflatex  
(file porso
nel.enc): cannot open encoding file for reading
Warning: /usr/local/teTeX/bin/powerpc-apple-darwin-current/pdflatex  
(file /usr/
Regular.pfb): ch
aracter 97 is mapped to .notdef

(the rest is like this; the characters in the Greek all being mapped  
to .notdef.)

I am running OS X 10.10. My guess is that the change from 10.9 to  
10.10 clobbered it, but I really do not know.

When I reinstalled, I put all the files into the tree \local\share 
\texmf.tetex, ran (following Bruno Voisin's excellent guide) the  

sudo texhash
sudo udpmap --enable Map gfsporson.map
sudo mktexlsr
sudo udpmap-sys

but there is no indication that Porson was added to anything.

Any help would be most welcome.

David Derbes
U of Chicago Laboratory Schools

More information about the MacOSX-TeX mailing list