[OS X TeX] problem with \usepackage{times}

Raymond N. Greenwell matrng at hofstra.edu
Wed Jun 20 19:48:50 EDT 2007

I recently got a new iMac and am now running OS 10.4.9. My old  
TeXShop from my old iMac (running 10.3.9) no longer worked, so I  
downloaded the TeXShop and TeX Live package MacTeX-2007, and I'm now  
running TeXShop 2.10beta8. All is well except for the command  
\usepackage{times}, which gives the error message: "*** font ptmr7t  
not found in psfonts.map or host system; will substitute Helvetica  
glyphs". Indeed, everything appeared in Helvetica. I had to remove  
the command and just do everything in Computer Modern. Of course I  
have Times on my computer. The command worked fine in the old TeXShop  
on my old iMac. Can anyone help me with this?

Someone suggested \usepackage{mathptmx}, but this didn't help; I got  
a similar error message, and still got output in Helvetica.



Raymond N. Greenwell         matrng at hofstra.edu
Professor of Mathematics     (516) 463-5573
103 Hofstra University
Hempstead, NY 11549-1030

------------------------- Helpful Info -------------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
TeX FAQ: http://www.tex.ac.uk/faq
List Archive: http://tug.org/pipermail/macostex-archives/
List Reminders & Etiquette: http://www.esm.psu.edu/mac-tex/list/

More information about the MacOSX-TeX mailing list