[OS X TeX] problem with \usepackage{times}

Maarten Sneep maarten.sneep at xs4all.nl
Thu Jun 21 02:19:39 EDT 2007

On Jun 21, 2007, at 01:48, Raymond N. Greenwell wrote:

> I recently got a new iMac and am now running OS 10.4.9. My old  
> TeXShop from my old iMac (running 10.3.9) no longer worked, so I  
> downloaded the TeXShop and TeX Live package MacTeX-2007, and I'm  
> now running TeXShop 2.10beta8. All is well except for the command  
> \usepackage{times}, which gives the error message: "*** font ptmr7t  
> not found in psfonts.map or host system; will substitute Helvetica  
> glyphs". Indeed, everything appeared in Helvetica. I had to remove  
> the command and just do everything in Computer Modern. Of course I  
> have Times on my computer. The command worked fine in the old  
> TeXShop on my old iMac. Can anyone help me with this?
> Someone suggested \usepackage{mathptmx}, but this didn't help; I  
> got a similar error message, and still got output in Helvetica.

Something's wrong.
- Can you provide a minimal sample that shows your problem (this is  
standard operating procedure).
- Which package(s) did you install? The TeXShop version is totally  
irrelevant, the TeXLive edition matters a lot.
- Was this under latex or pdflatex?
- Did you try to add fonts to your system?
- Do you have the Adobe times fonts (bought separately), or are you  
refering to the system font (the one Apple supplies)? Unless  
configured to use them, neither are actually used by TeX.

The times package has been deprecated for some time now, the advise  
to use mathptmx is correct, but something's wrong here.


------------------------- Helpful Info -------------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
TeX FAQ: http://www.tex.ac.uk/faq
List Archive: http://tug.org/pipermail/macostex-archives/
List Reminders & Etiquette: http://www.esm.psu.edu/mac-tex/list/

More information about the MacOSX-TeX mailing list