[OS X TeX] problem with \usepackage{times}

Herbert Schulz herbs at wideopenwest.com
Thu Jun 21 15:06:01 EDT 2007

On Jun 21, 2007, at 1:43 PM, Raymond N. Greenwell wrote:

> As a matter of fact, I am still getting the message: "*** font  
> zptmcm7m not found in psfonts.map or host system; will substitute  
> Helvetica glyphs". And in the window, I see the message "This is  
> XeTeXk, Version 3.141592-2.2-0.996 (Web2C 7.5.6)".
> To fix this, I tried going to the preferences, under miscellaneous,  
> and changed the TeX Program from xetex to tex, and the Latex  
> Program from xelatex to latex. Now I get the message: "This is  
> pdfTeXk, Version 3.141592-1.40.3 (Web2C 7.5.6)" with no error  
> messages. The only small glitch is that the output comes out as a  
> dvi file rather than a pdf file, but double clicking on that file  
> causes it to open as a pdf. I get the warning message "The file was  
> opened with MacOSRoman encoding. The file could not be opened with  
> Unicode (UTF-8) encoding because it was not saved with that  
> encoding." But I don't see any problem with the pdf file, so I  
> guess my problem is solved.
> Thanks!!!!


Change the latex to pdflatex.

Good Luck,

Herb Schulz
(herbs at wideopenwest.com)

------------------------- Helpful Info -------------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
TeX FAQ: http://www.tex.ac.uk/faq
List Archive: http://tug.org/pipermail/macostex-archives/
List Reminders & Etiquette: http://www.esm.psu.edu/mac-tex/list/

More information about the MacOSX-TeX mailing list