[OS X TeX] problem with \usepackage{times}

Raymond N. Greenwell matrng at hofstra.edu
Thu Jun 21 15:12:44 EDT 2007

On Jun 21, 2007, at 2:54 PM, Jonathan Kew wrote:

> On 21 Jun 2007, at 7:43 pm, Raymond N. Greenwell wrote:
>> To fix this, I tried going to the preferences, under  
>> miscellaneous, and changed the TeX Program from xetex to tex, and  
>> the Latex Program from xelatex to latex. Now I get the message:  
>> "This is pdfTeXk, Version 3.141592-1.40.3 (Web2C 7.5.6)" with no  
>> error messages. The only small glitch is that the output comes out  
>> as a dvi file rather than a pdf file,
> This is because you are calling the program as "latex", which  
> defaults to DVI output;
>> but double clicking on that file causes it to open as a pdf.
> if you return to Preferences and set the "LaTeX program" to  
> "pdflatex" then you should get direct PDF output....
>> I get the warning message "The file was opened with MacOSRoman  
>> encoding. The file could not be opened with Unicode (UTF-8)  
>> encoding because it was not saved with that encoding."
> ...and thus avoid this (spurious) message from TeXShop.
> JK
Yes, this worked! Thanks, Jonathan! And thanks to Herb who responded  
with the same suggestion.


Raymond N. Greenwell         matrng at hofstra.edu
Professor of Mathematics     (516) 463-5573
103 Hofstra University
Hempstead, NY 11549-1030

------------------------- Helpful Info -------------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
TeX FAQ: http://www.tex.ac.uk/faq
List Archive: http://tug.org/pipermail/macostex-archives/
List Reminders & Etiquette: http://www.esm.psu.edu/mac-tex/list/

More information about the MacOSX-TeX mailing list