[OS X TeX] [ANN] Excalibur 4.0.3

Victor Ivrii vivrii at gmail.com
Mon May 28 07:40:31 EDT 2007

On 5/28/07, Rick Zaccone <zaccone at bucknell.edu> wrote:
> Are you using an Intel Mac?  If you ask it to run under Rosetta does
> it crash?  Click on Excalibur and select Get Info from the File
> menu.  Select "Open using Rosetta".  If that fixes it, then it's an
> architecture issue.  A copy of your preferences file would be a big
> help.
> Rick

Yes, it is Intel and I tried again. Now it does not crash in native
mode but when I tried Rosetta it crashed. Then in native mode it ran
fine again

PS I did not reboot computer between my current and the previous
series of attempts


------------------------- Helpful Info -------------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
TeX FAQ: http://www.tex.ac.uk/faq
List Archive: http://tug.org/pipermail/macostex-archives/
List Reminders & Etiquette: http://www.esm.psu.edu/mac-tex/list/

More information about the MacOSX-TeX mailing list