[OS X TeX] TeXShop path problem

Herbert Schulz herbs at wideopenwest.com
Wed Oct 3 09:44:53 EDT 2007

On Oct 3, 2007, at 8:28 AM, Adam Fenn wrote:

> I have just reinstalled MacTeX-2007 but now when I run pdftex on my  
> old files from within TeXShop I get the error
> 2007-10-03 14:16:04.481 TeXShop[439] *** NSTask: Task create for  
> path usr/texbin/pdftex failed: 2, "No such file or directory".
> If I run pdftex from the terminal on the same files everything  
> works as it should.
> The path setting in preferences is set to usr/texbin. Moreover, I  
> wrote an engine which contains the line
> PATH=$PATH:/usr/texbin:/usr/local/bin
> and when I use this to typeset my files again everything works as  
> it should.
> Any help would be much appreciated.
> Adam Fenn.


Is the path to pdftex set to usr/texbin rather than /usr/texbin  
(missing leading /) in TeXShop->Preferences->Engine->Path setting for  

Good Luck,

Herb Schulz
(herbs at wideopenwest.com)

------------------------- Helpful Info -------------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
TeX FAQ: http://www.tex.ac.uk/faq
List Archive: http://tug.org/pipermail/macostex-archives/
List Reminders & Etiquette: http://www.esm.psu.edu/mac-tex/list/

More information about the MacOSX-TeX mailing list