[OS X TeX] [OT] *.sty files included in manuscript.tex?

William Adams will.adams at frycomm.com
Thu Oct 25 07:13:36 EDT 2007

On Oct 25, 2007, at 4:31 AM, Christian Heine wrote:

> I included all the necessary *.sty and *.bst files and still get  
> the very
> same error message from the PDF build process as before:
> This is TeXk, Version 3.141592 (Web2c 7.5.2) (format=tex 2005.3.22)  
> 25 OCT
> 2007 09:13
> [rest snipped]
> *** (job aborted, no legal \end found)
> No pages of output.
> The document typesets fine on my local machine, either generating the
> included files or telling me that the very same file already exists  
> on my
> system.
> So I assume that Chris' suspicion was right, that they indeed seem  
> to use
> TeX to typeset the document instead of LaTeX.

No, TeX should've errored out much earlier w/ a complaint about  
unknown/defined commands.

> After failing to upload the PDF of the manuscript instead of the *.tex
> source yesterday a couple of times, it magically worked today...  
> What can
> I say...

I wonder if the compleat file was uploaded --- is there a way to test  


William Adams
senior graphic designer
Fry Communications

------------------------- Helpful Info -------------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
TeX FAQ: http://www.tex.ac.uk/faq
List Archive: http://tug.org/pipermail/macostex-archives/
List Reminders & Etiquette: http://www.esm.psu.edu/mac-tex/list/

More information about the MacOSX-TeX mailing list