[OS X TeX] IEEE pdf checker

Herbert Schulz herbs at wideopenwest.com
Wed Apr 9 10:34:24 EDT 2008

On Apr 9, 2008, at 5:59 AM, Bruno Voisin wrote:
> Does it help to add, in TeXShop's Preferences > Engine > TeX + dvips  
> + distiller > LaTeX, the option
> --distiller ps2pdf14
> after
> simpdftex latex --maxpfb
> By default the distiller called by TeXShop is ps2pdf, a symlink to  
> ps2pdf13, returning PDF 1.3 output, which is Acrobat 4-and-later  
> compatible. The above option should tell TeXShop to call ps2pdf14,  
> returning PDF 1.4 output, which is Acrobat 5-and-later compatible.
> Hope this works,
> Bruno Voisin


Didn't know about that option for simpdftex; thanks!

I think simpdftex calls ps2pdf13 directly by default. On my system  
(Ghostscript via MacTeX, i.e., via iInstaller) ps2pdf is not a  
symlink, it is a script that, by default, calls ps2pdf14, not ps2pdf13.

Hopefully, using ps2pdf14 solves the problem of Acrobat 5.0  

Good Luck,

Herb Schulz
(herbs at wideopenwest.com)

More information about the MacOSX-TeX mailing list