[OS X TeX] The Font Cache Problem

Peter Vamos P.Vamos at exeter.ac.uk
Sun Apr 13 13:26:12 EDT 2008

At 09:05 -0700 13/4/08, Richard Koch wrote:

>Many of you are aware of the following bug: you'll be running one or 
>more TeX front ends and/or utilities and suddenly the mathematical 
>symbols will disappear in the preview output.

I had a problem like this often on my G4 Quicksilver running Tiger. 
IIRC on first typeset, the Symbol font only would be displayed and I 
had to click Typeset a few times going through various phases, with 
black boxes etc until all would display or TS would quit. In this 
situation to test what was happening, I tried once or twice to open 
the pdf file with Preview with the same result, but, and I am not now 
sure about this, Acrobat would display it corectly.  Clearing the 
font caches with the free Onyx utility would solve the problem for 
the session. Never used equation editor or service.

Since upgrading to Leopard I have not experienced this.

Peter Vamos

More information about the MacOSX-TeX mailing list