[OS X TeX] LaTeXiT! problem

Rowland McDonnell rjmmnet-lists at yahoo.co.uk
Thu Jul 23 22:42:33 EDT 2009

>> Rowland McDonnell a écrit :
>>> I've got LaTeXiT! 1.16.1 installed as part of a MacTeX 2008 setup.
>>> When I enter an equation into LaTeiT! and press the `LaTeX it!'
>>> button, activity occurs resulting in a blank output window.
>It could be a pdfTeX font cache issue…
>For me it works on Tiger, 10.4.11, fixed pdfTeX. In both TL'08 and  
>TL'09 pre-test.
>You could try XeLaTeX to see whether it works…

I assumed that `fixed pdfTeX' meant this, and applied the patch:


I then flushed fount caches (using MainMenu), rebooted twice, logged on,
re-booted again, repaired disc permissions (no errors found)[1], and
tried LaTeXiT! again (using pdfLaTeX).

It still doesn't work with pdfLaTeX and still does work with XeLaTeX.

Well, XeLaTeX is as good as pdfLaTeX for this job so I've got a LaTeXiT!
that works for one value of `works'.  Still, it's a bit odd, isn't it?

Thanks for your help,

[1]  Yes, I know all that lot is going a bit far for just flushing fount
caches, but you'd be amazed at the troubles I've suffered after flushing
caches generally, and I'm quite used to installers giving me files with
the wrong permissions. I've found that jumping through the full set of
hoops has got round some hiccups and I like to play it safe.  It's only
a short delay to do all that - not any real effort.

More information about the MacOSX-TeX mailing list