[OS X TeX] a problem with MacTex 2009

Shengchao Qin qinshengchao at yahoo.com
Mon Nov 16 17:42:11 EST 2009

Thanks. Yes, the problem is solved after I downloading the unix version of the espcrc1.sty.

I got another problem: it seems the typeset command always use 'pdflatex'. My tex file has some .eps
figure and the pdflatex stopped at the .eps place (error message given below). It worked in windows where I use latex (Miktex) not pdflatex. Is there a solution to this problem? Thanks.

! Package graphics Error: Division by 0.

See the graphics package documentation for explanation.
Type  H <return>  for immediate help.
l.9 \includegraphics{./overview.eps}}
                                     \vspace*{-3mm}\caption{Our Approach to ...


From: David Watson <dewatson at me.com>
To: TeX on Mac OS X Mailing List <macosx-tex at email.esm.psu.edu>
Sent: Mon, November 16, 2009 6:24:21 PM
Subject: Re: [OS X TeX] a problem with MacTex 2009

On Nov 16, 2009, at 10:35 AM, Shengchao Qin wrote:


>If I hide the line 1.8, it'll start to complain about further lines on usepackage. Does anyone get an idea
>what is the problem?

(/usr/local/texlive/2009/texmf-dist/tex/latex/base/size12.clo)) (./espcrc1.sty)
>! Missing = inserted for \ifnum.
><to be read again> 
>                   -
>l.8 \usepackage
>               {times}

Perhaps you should download the CRC package again, but this time use the "files for Unix" package?
You can install the package by expanding the espcrc1.tar.gz file in the Finder.
Double click on the espcrc1.tar file.
Move the espcrc1 folder into your ~/Library/texmf/tex/latex directory and it should "just work", but you may need to move all of the espcrc1-related files out of your working directory.

Then try to typeset again, and get back to us.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://email.esm.psu.edu/pipermail/macosx-tex/attachments/20091116/43432a78/attachment.html>

More information about the MacOSX-TeX mailing list