[OS X TeX] Do these run under Yosemite.

cmenzel at tamu.edu cmenzel at tamu.edu
Fri Oct 31 10:16:25 EDT 2014

I tried LyX on a fresh install of Yosemite last night and still encountered the "No classes" bug. As under 2.1.2 (and earlier) starting LyX from the command line and reconfiguring solved the problem.

Chris Menzel

Sent from my android device.

-----Original Message-----
From: Herbert Schulz <herbs at wideopenwest.com>
To: List TeX on Mac OS X Mailing <MacOSX-TeX at email.esm.psu.edu>
Sent: Fri, 31 Oct 2014 9:08 AM
Subject: [OS X TeX] Do these run under Yosemite.


I know that TeXworks and other apps have problems running tools that run sub-processes because of a Yosemite bug in passing the environment when done in a GUI application. TeX Live Utility 1.19 fixes the problem and TeXShop never suffered from the bug.

Lyx also suffered from the problem. However, a new version of Lyx ( just came out and I wonder if it fixes the problem. Could folks that use Lyx on Yosemite please update and let me know.

There are several other Front Ends, like Aquamacs, TeXmaker and TeX-Studio, that I have no reports about. If you are using one of those under Yosemite please let me know if there is a problem (especially if you are using xe(la)tex or latexmk which spawn sub-processes).

Good Luck,

Herb Schulz
(herbs at wideopenwest dot com)

----------- Please Consult the Following Before Posting -----------
TeX FAQ: http://www.tex.ac.uk/faq
List Reminders and Etiquette: http://email.esm.psu.edu/mac-tex/
List Archive: http://tug.org/pipermail/macostex-archives/
TeX on Mac OS X Website: http://mactex-wiki.tug.org/
List Info: https://email.esm.psu.edu/mailman/listinfo/macosx-tex
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://email.esm.psu.edu/pipermail/macosx-tex/attachments/20141031/23efd189/attachment.html>

More information about the MacOSX-TeX mailing list