[OS X Emacs] LaTeX on Aquamacs 1.7 not working

Anil N. Hirani hirani at cs.uiuc.edu
Tue May 19 12:11:18 EDT 2009

This worked. Details below (to help any future seekers of this  
As suggested, I did C-h-v and typed load-path. That brought up a  
window showing that an old installation of auctex was in the way : ~/ 
Library/Application Support/Emacs/site-lisp/auctex appeared in the  
load-path. I deleted the Emacs/ directory and when I started Aquamacs  
1.7 again with a .tex file it was opened in latex mode.


On May 18, 2009, at 12:36 PM, David Reitter wrote:
> On May 18, 2009, at 1:01 PM, Anil N. Hirani wrote:
>> Thanks for the prompt reply. I started Aquamacs without
>> customizations as suggested and indeed LaTeX worked fine. How should
>> I proceed after that ? I am fine with removing any customizations I
>> might have done.
> OK, you need to find all your customizations.  The Aquamacs manual (or
> quicker, the Wiki) has a list of possible locations.  Perhaps you have
> some old code / plugins / packages around that cause the problem.
> I suspect that your "load-path" variable  is misconfigured, or that a
> latex file from the wrong place is loaded.
> Hope that helps.

More information about the MacOSX-Emacs mailing list