[OS X TeX] increased memory allocation

Herbert Schulz herbs at wideopenwest.com
Sat Mar 4 13:35:37 EST 2006

On Mar 4, 2006, at 11:55 AM, Miriam Belmaker wrote:

> Hi,
> I can run the pdflatex with no problem and then when I try to  
> bibtex the aux file , I see nothing (this happens when I run it  
> indivually or using the Macro in TexShop).... I can then open the  
> bbl file which has the bibliography up to the c's about 80 refs of  
> 416.. without the \end {bibliography}. If I rerun pdflatex I get  
> the file with all ? instead of the ref (after the c's ofcourse)..  
> As I mentioned before, it ran fine on FINK, so there is no problem  
> in my bib file (I also tried this on my computer on a copy with no  
> accents etc.. and it still wouldn't work).. If I break up my file  
> into smaller files.. it will compile the small files up to 80 kb..  
> it is not a single c ref because I can rearrange the smaller parts  
> and it will always compile the first two.
> The log does not recognize any of the uncompiled refs.. is there  
> any thing specific to look for in the log that may help?
> When I entered  usr/local/teTeX/share/texmf/web2c/texmf.cnf  to  
> edit and recreate the formats as i was suggested  it requested  
> permission  (???).
> Miriam


What does TeXShop's Console output look like when you run bibtex?  
Does bibtex complain at all? (Others on the list are better at  
diagnosing bibtex problems.)

Will the .bib file open correctly in BibDesk? Maybe making a change  
there, saving the change and then changing back and saving will help.  
Grasping at straws here.

Good Luck,

Herb Schulz
(herbs at wideopenwest.com)

------------------------- Info --------------------------
Mac-TeX Website: http://www.esm.psu.edu/mac-tex/
          & FAQ: http://latex.yauh.de/faq/
TeX FAQ: http://www.tex.ac.uk/faq
List Archive: http://tug.org/pipermail/macostex-archives/

More information about the MacOSX-TeX mailing list