[OS X TeX] hyperref and apacite

Ross Moore ross at ics.mq.edu.au
Sat Apr 5 21:22:19 EDT 2008

Hi Enrico,

On 06/04/2008, at 7:11 AM, Salvatore Enrico Indiogine wrote:
> So, thanks to you all I have been able to install the latest versions
> of the packages apacite and hyperref.
> Then I checked for compatibility and it failed again.  apacite and url
> work well together, but apacite and hyperref (without url) fail to
> compile and give the cryptic error that I have previously showed.

If you are having this problem, doubtless others will face it too,
so having the correct fix will be quite useful.

Please produce a minimal example, cut-down to include just 1 or 2
citations and very little text, that still exhibits the error.

Send it directly to me, if you like. I'll try to find some time to do
detailed tracing, and determine exactly what is going wrong and why.
Then devise a good fix.

> So, I am giving up.  Too bad, I would really have liked to have APA
> papers with citations, reference, and pdf table of contents working.
> Maybe it will work when TeXLive 2008 comes out.

Maybe, maybe not.
Someone needs to know that there is a problem, and how best to fix it.

> Thanks again,
> Enrico
> -- 
> Enrico Indiogine
> Mathematics Education
> Texas A&M University
> hindiogine at gmail.com

Hope this helps,


Ross Moore                                       ross at maths.mq.edu.au
Mathematics Department                           office: E7A-419
Macquarie University                             tel: +61 (0)2 9850 8955
Sydney, Australia  2109                          fax: +61 (0)2 9850 8114

More information about the MacOSX-TeX mailing list