[OS X TeX] missing symbols in mathptmx with pdftex

Nathan Sanders Nathan.Sanders at williams.edu
Tue Jan 29 01:05:24 EST 2008

Okay, so repairing permissions didn't let the TeXLive installer  
install the Font Utilities or ImageMagick---both of them cause the  
installer to crash.  However, doing a custom install without them  
worked fine.  And when the test document is compiled using TeXLive,  
the summation symbol is visible in Acrobat.

Digging further, I noticed that it's a different summation symbol, as  
can be seen in the following comparison:


The relevant documents, when opened in Acrobat, reveal that the  
following fonts are in use by the PDFs:

	gwTeX version:
	CMR10, Symbol, Times-Italic, Times-Roman

	TeXLive version:
	CMR10, NimbusRomNo9L-Regu, NimbusRomNo9L-ReguItal, StandardSymL

Since the variables look the same and don't have any display issues,  
but the symbols (both the summation and the infinity) are different,  
it looks like the problem lies in the Symbol font... and lo and  
behold, when I try to use the Symbol font elsewhere, in Microsoft Word  
for example, I'm told that it is not available on my system!

So, more digging is required.  I've got to see why (a) my Symbol font  
is broken, (b) why I can't install Font Utilities or ImageMagick, and  
(c) why my friend's computer seems to have the same problems.

Thanks to everyone for their help so far!


On Jan 29, 2008, at 12:19 AM, Nathan Sanders wrote:

> On Jan 28, 2008, at 11:58 PM, Nathan Sanders wrote:
>> On Jan 28, 2008, at 11:12 PM, Gary L. Gray wrote:
>>> By the way, you can install TeXLive 2007 with the MacTeX installer  
>>> and you will be able to use either gwtex or TeXLive by switching  
>>> distributions with the preference pane that gets installed.
>> Thanks, I'll try that out.  I'm downloading it now, and I'll report  
>> back.
> Alright, now I know something is wrong.  I tried to install TeXLive,  
> and the installation self-aborted with the message "Install Failed:  
> The Installer could not install some files in /."  I noticed that  
> the failure occurred while the installer was doing something with  
> "font utilities".  And when I tried updating gwTeX, I had some  
> issues with font utilities as well (it wouldn't let me install  
> freetype2, saying that "unarchiving ended with failure").
> So, something is borked... I'm going to try repairing permissions  
> and see if that helps matters.
> Nathan
> --
> Nathan Sanders
> Linguistics Program
> Williams College
> http://wso.williams.edu/~nsanders/
> -------------------------- Helpful Info --------------------------
> TeX FAQ: http://www.tex.ac.uk/faq
> List Reminders and Etiquette: http://www.esm.psu.edu/mac-tex/list/
> List Info: http://email.esm.psu.edu/mailman/listinfo/macosx-tex
> List Archive: http://tug.org/pipermail/macostex-archives/
> Mac-TeX Website: http://www.esm.psu.edu/mac-tex/

Nathan Sanders
Linguistics Program
Williams College

More information about the MacOSX-TeX mailing list